东方自助网站系统有哪些功能

东方自助网站系统 ３.０版 - 操作指南
东方自助网站系统有哪些功能?

    企业建立网站是企业上网的第一步
    对于初次建立网站的用户来说，制作网页是件头疼的事情；对于由别人帮助建站的用户来说，网站的后期更新与维护可能更令人头疼。缺乏专业人才，缺乏专业知识，这一切都让企业对建站、护站望而生畏。有了东方自助网站系统，一切都变得如此简单、容易！

    东方自助网站系统3.0版拥有以下强大功能：

  • 　栏目管理

      任意设置网站栏目名称，适合不同类型企业网站的需要

      设置栏目类型，文字栏目和图文栏目拥有不同的显示方式，使网站结构更丰富多彩

      可开设二级目录，自由调整栏目排列顺序

  • 　 内容管理

       分栏目自由添加、删除、修改文字内容和图片

       可方便地移动内容所在的栏目

       可修改企业介绍、联系方法、网站中英文名称等资料

  • 　网页模版

      近百种风格的网页设计模版任意更换，适合不同企业的需要（不断增加中）

  • 　首页排版

      本系统独创的功能，可设定首页不同的排版方式。

      可将网站内容以标题或缩图的方式推荐到首页，使首页内容更丰富

  • 　链接管理

      自由增减图片(LOGO)链接和文字链接，可以和其他网站交换链接

  • 　其他功能

      广告管理：可插入广告条图片和链接（468*60 BANNER广告）
      企业标志：可插入企业标志、商标图片
      首页形象图片：可在首页插入代表企业形象的大幅照片
      插入代码：如统计代码、广告代码、在线咨询等javascript代码
      计数器管理：可设定计数器的初始数值
      标题文字尺寸：修改网站名称的文字大小，使网站标题更美观

    关于网址、域名、网站空间、收费标准和售后服务

  • 　关于网址和域名

      免费提供二级域名：www.3585.com/****

      也可为网站配上国际或国内顶级域名(如www.***.com等)，成为您永久性的网站

      申请国际(国内)顶级域名需另付费

  • 　关于网站空间

      自助网站提供50M的网站服务器空间，足够存放企业资料和大量图片

  • 　操作方便，免费试用，经济实惠

      只要会打字，就可以自己维护网站。建立和维护网站不求人！

      在付款申请前，你可以免费试用该系统的全部功能30天！

      在您掌握了使用方法，建立了自己的网站后再付款，对您来说更有保障！

  • 　关于售后服务

      １、提供电话咨询服务，您可以随时通过电话获得使用培训

      ２、在地方代理商处获得免费培训和辅导

      ３、享有新的模版和升级

    关于试用

    一、申请自助网站后，可免费试用一个月

    二、试用期满后，必须通过管理区的“预览网站”按钮才能看到你的网站。

    三、正式付款申请后，使用以下两种网址形式均可以到达网站：

    形式一： http://www.3585.com/******/

    形式二：http://www.eastcall.com/autoweb/com/******/

    四、您的管理帐户和资料免费保存３个月，３个月中任何时间付费可立即正式开通

    五、试用期间同样享受电话咨询培训服务


如何申请一个新网站

举例说明：如何申请一个自助企业网站

    为了方便大家理解，我们以“嘉兴市宜兰士轻石制品厂”网站为例，说明如何建立申请一个自助企业网站：
    例：通过东方自助网站系统，我们要建立这个企业的网站，要求如下：
    １、美观的网页设计
    ２、有工厂简介、产品展示、关于浮石、各种证书、客户反馈等５个主栏目
    ３、其中产品展示要求分３个系列展示产品
    ４、因企业介绍比较短，要求在首页展示几个产品，并直接链接到内容页面

    本案例所建立的网站仅包括了系统的基本功能，其他的功能请在相应的教程中查询.

案例说明：准备申请
开始申请
进入东方自助网站系统后，点“免费申请试用”。按下一步开始申请
按“下一步”开始申请

下一页：案例说明 - 如何填写网站基本资料


案例说明：第一步－填写网站基本资料

举例说明：如何申请一个自助企业网站

案例说明：第一步－填写网站基本资料
说　明
1
填写用户名和密码，以后用来登录管理系统
2
填写网站名称。一般填企业名称。其中副名称可以不添。
3
填写需要申请的网址。需注意，必须是英文字母或数字。
4
填写联系方法
5
企业简介将会出现在首页上，因此请认真填写。如果暂时没有完整的文字资料，可以后再修改。

下一页：案例说明 - 如何选择网页模版


案例说明：第二步－选择一个网页设计模版

举例说明：如何申请一个自助企业网站

案例说明：第二步－选择一个网页设计模版
说　明
1

点选模版图片下方的
使之变成

然后按“下一步”

下一页：案例说明 - 如何设定网站主栏目


案例说明：第三步－如何设定网站主栏目

举例说明：如何申请一个自助企业网站

案例说明：第三步－如何设定网站主栏目
说　明
1

1、网站主栏目的默认方式是4个，先设定4个，在下一步中可以增减修改。

2、按本案例要求，把栏目名称分别修改成“工厂简介”“产品展示”、“关于浮石”、“客户反馈”

3、第5个个栏目再下一步的栏目管理中添加。

4、修改完毕后，按“下一步”管理网站栏目

2

如果需要制作的是英文版网站，可以按一下“英文版网站”的按钮。 方法和中文版一样

下一页：案例说明 - 如何管理网站栏目


案例说明：第三步－如何管理网站栏目

举例说明：如何申请一个自助企业网站

案例说明：第三步－如何管理网站栏目

一、 各功能按钮介绍
各功能按钮介绍
进入网站管理后，可以看到刚才设定的4个主栏目
1

栏目类型决定了该栏目在网站中的显示方式。

主页型：即网站的主页，显示企业简介、联系方法、企业形象图片、推荐产品等
反馈单型：链接到客户反馈系统
文字型：以类似新闻的方式显示该类栏目中的网页，适合文字多，没有图片的内容
图文型：突出图片展示，适合图片大，文字少的内容栏目，如产品展示

2

修改功能：可以修改任何栏目的名称。修改文字型过图文型栏目的栏目类型。修改后按下此按钮，就可以修改相应栏目的名称或类型。
3

删除功能：删除相应栏目
4

新增栏目：可以增加主栏目
5

栏目排序：可以调整栏目的排列顺序

二、如何新增主栏目
如何新增主栏目
按本案例要求，网站需要有5个主栏目。
1

在框中填写栏目名称。
2

选择栏目类型为“图文型”。然后按下后面的“新增”按钮
三、如何新增二级栏目
如何新增二级栏目
按本案例要求，产品展示栏目下面需要分出3个二级栏目，以介绍两个系列的产品
1

对应关系：主栏目横向对应的即是该主栏目下面的二级栏目
2
添加一个图文型的二级栏目。
3
下图是二级栏目增加完毕后的样子
四、如何调整栏目排序
如何调整栏目排序
按本案例要求，将“各类证书”栏目移动到“客户反馈”前面
1

是该栏目的当前序号。
2

通过后面的上下箭头，调整栏目的序号。序号小的在前面，大的在后面。

栏目设置完毕后，按下“开始添加网站内容”

下一页：案例说明 - 如何增加网站内容


案例说明：第四步－如何增加网站内容

举例说明：如何申请一个自助企业网站

案例说明：第四步－如何增加网站内容

1

选择一个需要增加内容的栏目。让我们先选择“产品展示”栏目。

2

把内容添加在二级栏目“系带形浮石”中。如果添加内容的栏目没有二级栏目，就不会出现这一步

3

填写栏目标题，内容和准备好的产品图片。然后按下“上传”

下一页：案例说明 - 预览网站


案例说明：第五步－预览网站

举例说明：如何申请一个自助企业网站

案例说明：第五步－预览网站

1

如果需要上传同一栏目下的内容，选“继续上传”

2

如果需要上传其他栏目下的内容，选“上传其他栏目内容”

3

现在已经可以随时预览网站。在更新网站内容后，第一次预览网站的时候会生成网页，所以比较慢。以后访问时速度会比较快。好了，让我们按下这个按钮，看一下本案例中制作好的网站吧。


如何登录和维护网站

如何登录和维护网站

    网站申请成功后，就可以登录到网站管理系统对网站的内容进行维护了。
    在这里，我们对每一项功能的用途和使用方法进行详细的介绍：

如何登录网站管理系统
登 录
用你申请的用户名和密码登录到网站管理系统


管理系统按钮和主菜单介绍

如何登录和维护网站

    网站申请成功后，就可以登录到网站管理系统对网站的内容进行维护了。
    在这里，我们对每一项功能的用途和使用方法进行详细的介绍：

管理系统按钮和主菜单介绍

1

登录管理系统后，点相应的功能按钮可进入相应的功能管理区

2

更新和预览按钮：每次完成更新（增减，修改）操作后，需按此按钮才能使网站得到更新
试用期过后的用户，如果需要继续更新试用，可以通过按此按钮查看网站

3

这些网址均可到达你的网站


如何进行栏目管理

    通过栏目管理，可以方便地增减网站栏目，开设二级栏目、调整栏目排序、设定栏目中网页的显示方式，使网站结构更合理。

如何进行栏目管理
进入栏目管理
登录后，按左侧“栏目管理”可进入栏目管理功能


栏目管理功能按钮介绍

一、 各功能按钮介绍
各功能按钮介绍
1

栏目类型决定了该栏目在网站中的显示方式。

主页型：即网站的主页，显示企业简介、联系方法、企业形象图片、推荐产品等
反馈单型：链接到客户反馈系统
文字型：以类似新闻的方式显示该类栏目中的网页，适合文字多，没有图片的内容
图文型：突出图片展示，适合图片大，文字少的内容栏目，如产品展示

2

修改功能：可以修改任何栏目的名称。修改文字型过图文型栏目的栏目类型。修改后按下此按钮，就可以修改相应栏目的名称或类型。
3

删除功能：删除相应栏目
4

新增栏目：可以增加主栏目
5

栏目排序：可以调整栏目的排列顺序


如何新增主栏目

二、如何新增主栏目
如何新增主栏目
1

在框中填写栏目名称。
2

选择栏目类型为“图文型”。然后按下后面的“新增”按钮


如何新增二级栏目

三、如何新增二级栏目
如何新增二级栏目
1

对应关系：主栏目横向对应的即是该主栏目下面的二级栏目
2
添加一个图文型的二级栏目。
3
下图是二级栏目增加完毕后的样子


如何调整栏目排序

四、如何调整栏目排序
如何调整栏目排序
1

是该栏目的当前序号。
2

通过后面的上下箭头，调整栏目的序号。序号小的在前面，大的在后面。


如何管理网站内容

    网站内容管理主要指管理企业简介、联系方法、网站具体内容（如产品介绍，企业新闻等）

如何管理网站内容
进入内容管理
登录后，按左侧“内容管理”可进入内容管理功能

网站内容管理概况

1

主页型栏目中包含了企业简介和联系方法，通过点主页型栏目(在本例中是“工厂简介”)的链接，可以管理企业简介和联系方法。

2

对于有二级栏目的内容，直接点二级栏目名称可管理相应栏目的内容

3

对于没有二级栏目的内容，直接点主栏目名称可管理相应栏目的内容

4

按“添加新的内容”按钮，可以上传网站内容，如“产品”“新闻”“信息”“证书”等
方法和申请新网站时介绍的的方法相同


企业简介、联系方法、网站名称修改

企业简介和联系方法修改

通过点主页型栏目(在本例中是“工厂简介”)的链接，进入如上图的界面，可以对企业简介、联系方法、网站名称等基本资料进行修改


如何修改网站内容

如何修改网站内容

1

以本例中的“系带型浮石”栏目为例，点此栏目的链接，右侧出现该栏目中现有的内容标题。(如果栏目下没有内容，只显示“添加新的内容”按钮)

2

点相应内容标题后面的“修改按钮”

进入内容修改表单后修改内容，并按下“完成”按钮。
如果不需要更换图片，可以不重新选择图片。如果需要更换图片，选择新图片即可。


如何删除网站内容

如何删除网站内容

选择相应栏目标题后面的删除按钮即可


如何移动网站内容到其他栏目

如何移动网站内容到其他栏目

当你需要调整网站栏目，调整内容所在栏目的时候，选择相应栏目标题后面的栏目名选单，然后按“移动到”按钮即可。

技巧提示：当你上传了很多产品，现在要将产品进行分类时，如果删除产品内容重新上传非常麻烦。可以先暂时建立一个临时栏目，把需要更新的栏目中的内容移动到临时栏目中。然后通过栏目管理功能建立分栏目，再把内容移动到新建立的二级栏目中就可以了！


如何选择首页排版

如何选择首页排版

选择管理区主菜单的“首页排版”按钮，进入首页排版功能。

首页拍版功能可以使首页排版方式更灵活。

该功能在管理页面中配有详细介绍。


如何选择网页模版

如何选择网页模版

1

点选模版图片下方的 使之变成 然后按“提交”

2

选择下面的页号，可选择更多的网页设计风格


如何进行链接管理

如何进行链接管理

通过此功能可以增加新的链接

增加文字链接的方法：
输入链接名称和链接网址，按“添加此链接”

增加图片链接的方法：
输入链接网址，选择图片，按“添加此链接”

删除旧链接的方法：
按链接后面的删除

排列链接顺序
按链接后面的箭头按钮


如何制作中英文双语版网站

如何制作中英文双语版网站

首先申请两个网站，分别做成中文版和英文版。

按管理主菜单中的“双语设置”

通过两个网站的“双语设置”功能，设置版本链接，把两个网站连接起来。

版本链接出现在网站的主链接区。只要两个网站选择的模版相同，看起来就和同一个网站没有区别


其目管理功能简介

其他项目管理

[网站广告管理] 可在网站中插入468*60象素的标准广告条。

[企业标志管理] 可插入企业标志。选择横式菜单模版时，可插入网站名称图片

[首页形象图片管理] 可插入首页大图片，如企业建筑图片、企业老板照片等

[插入代码管理] 可插入代码：如统计代码等

[计数器修改管理] 可修改计数器的初始值

[标题文字尺寸管理] 可修改网站名称的文字大小